Die Uhr tickt nicht richtig :)


#1

betrifft den Kartenserver bzw. Karte kann Zukunft erahnen, dass Router in 1 Std eine Nachricht schickt.

:smiley:
Letzte Nachricht “in” einer Stunde. nicht “vor” einer Stunde. Da müsste man den ntp mal anstupsen.

Ne wirkliche Störung ist es ja nicht sondern eher Folge von unserem Gedrehe an den Uhren.

https://karte.freifunk-muensterland.de/map21/#!v:m;n:687251842188

Naja, wobei die Knoten ticken auch nicht richtig.
root@FFRE15Auen:~# date
Mon Oct 30 18:13:28 CET 2017

Kann es sein, dass die ihre Zeit über den ntp vom FF-Gateways beziehen?


#2

Also die Uhr auf dem Kartenserver stimmt…
Kann es wohl sein das deine Uhr nicht richtig tickt? :stuck_out_tongue:


#3

Dann aber nicht nur von mir sondern von etlichen FF-Routern.

Eben jedenfalls noch jetzt passt es offenbar überall und damit auch die Karte. :stuck_out_tongue:
root@FFRE15Auen:~# date
Mon Oct 30 19:17:48 CET 2017


#4

Vielleicht kommt die verkrüppelte NTP-Version nicht richtig mit der Winterzeitumstellung klar.


#5

Also heute morgen passte die Zeit auch und deine NTP Ausgabe passt zeitlich mit der Uhrzeit von deinem Forumspost zusammen… Die Zeiten in der Karte werden zusammen mit der PC Zeit des jeweiligen Clients errechnet. Passte deine PC Zeit denn?


#6

echt lustige Effekte :wink:


#7

[quote=“corny456, post:5, topic:3198”]
Passte deine PC Zeit denn?
[/quote]scheinbar nicht.

getäuscht und drauf vertraut, der Laptop habe sich umgestellt. Stand auch unten, dass die Uhr umgestellt wird. Normal rennt das auch. So kann Windoof täuschen. Kann das evtl. auch ein zuvor gebootetes System verursachen? Ubuntu wurde per USB gebootet und evtl hat der ja nen Fallback gemacht. Eben nochmal gebootet. Zeit + 1 Std war falsch. (evtl auch nur Zeitzone)

Aus welchem Grund auch immer sie nicht stimmte oder “nicht mehr” stimmte kann ich mir gerade selbst nicht erklären.

Jedenfalls hat die Uhr in der Tat nicht richtig getickt.


#8

@Manu_2o16 Linux verwendet die koordinierte Weltzeit (UTC) als Systemzeit, Windows aber die Ortszeit. Deswegen ging deine Uhr dann falsch :wink: Das kannst du ändern, indem du in der Windows-Registry unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation einen DWORD-Wert (32 Bit) mit dem Namen RealTimeIsUniversal anlegst und diesem den Wert 1 zuweist.


#9

Wert gesetzt. Nach dem Neustart war dann allerdings meine Uhr wieder auf Sommerzeit, obwohl UTC ja normal gesehen sogar noch 1 Std zurück sein müsste?
Im BIOS läuft die Uhr 1 Std zurück und die passt auch was UTC angeht.
Sogar sekundengenau mit der Seite hier: https://www.timeanddate.de/stadt/info/zeitzone/utc