Domäne-04 Steinfurt-Ost kann getestet werden


#1

Moin zusammen,

die Domäne-04 ist soweit fertig gestellt, dass sie getestet werden kann. Örtlich gedacht ist diese für den östlichen Teil des Kreises Steinfurt, hier in blau dargestellt.

Die Firmware gibt es derzeit erstmal nur hier: https://mpw.no-ip.biz/freifunk/domäne-04/ http://firmware.freifunk-muensterland.org/domaene04/

Es gibt zwei Gateways, die jeweils einmal an Fanlins Backbone und
einmal an Descilla1 hängen. Ein drittes Gateway wird bereitgestellt,
wenn die Domäne größer als 120 Knoten wird.

Viel Spaß beim Testen! Ich hab sie selbst noch nicht getestet, mal sehen, was ich dieses mal vergessen hab.

Grüße
Matthias


Admintagebuch - Dokumentation der Admintätigkeiten
#2

Danke MPW!

Der Knoten Elte-0006 ist jetzt mit der neuen Firmware bespielt. Vergibt aber aktuell keine IP.

https://freifunk-muensterland.de/map/#!n:c4e984b5ee08
2a03:2260:115:0:c6e9:84ff:feb5:ee08


#3

Der Knoten vergibt nie IPs. Bei IPv6 werden sie sich anhand des Präfixes von den Geräten selbst gegeben und IPv4s werden vom Gateway klassisch per DHCP-Server verteilt.

Ich habe mal den DHCP-Server neu gestartet. Die werden manchmal etwas zickig, wenn die ein paar Tage liefen und nichts zu tun hatten - meine Erfahrung jedenfalls. Bitte nochmal probieren.


#4

Jetzt geht es. :slight_smile:


#5

Leider nur ein 6000er DSL heute:


#7

ich konfiguriere heute meine eigenen Knoten, mal schaun wie sich die verhalten.

Danke für die Super Arbeit.


#8

Hab jetzt eine meiner CPE210 bespielt, funktioniert aber nicht.


#9

Was funktioniert nicht? Bitte genauer beschreiben.

Wir können uns auch gerne kurz bei Skype oder im IRC treffen und draufschauen.

Bist du zufällig der Knoten? http://karte.fungur.eu/map04/#!v:m;n:c4e984b0dd0a

Der ist zumindest online.


#10

das ist der Knoten. Ich gehe noch mal raus und versuche mich mit dem zu verbinden. Melde mich dann wieder.


#11

geht, warum auch immer das vorhin nicht ging.

Danke Matthias.

Ich spiele jetzt mal die Firmware auf den StArnold_Link (mesh Knoten), mal schaun ob der sich dann über Mesh verbindet.


#12

Beide Knoten laufen, aber der Speedtest ist entäuschend.

Beides sind CPE210 und ich habe von meinen 100000 für Freifunk 10000 freigegeben.
Mit der neuen Firmware habe ich nur 1,79 Down und 1,76 Up. Mit der alten Firmware war es deutlich besser, so um die 6-7 in beide Richtungen.
Was mir aufgefallen ist, der Speedtest fängt hoch an, so bei 8-9 und geht dann langsam runter bis auf besagte Werte.


#13

Interessant. Hast du den Test mal mehrfach wiederholt? Gerade dieses runtergehen spricht dafür, dass die Verbindung zwischendurch abreißt. Was dir angezeigt wird, ist immer ein gemittelter Wert.

Ansonsten, wenn du dir auf deinem Rechner iperf installierst, können wir die Verbindung abschnittsweise Testen und gucken, wo der Engpass liegt.

/Ergänzung: Da läuft mit dem Routen auch ordentlich was falsch:

$ ping6 2a03:2260:115:400:62e3:27ff:feb2:da52
PING 2a03:2260:115:400:62e3:27ff:feb2:da52(2a03:2260:115:400:62e3:27ff:feb2:da52) 56 data bytes
64 bytes from 2a03:2260:115:400:62e3:27ff:feb2:da52: icmp_seq=1 ttl=57 time=86.2 ms
64 bytes from 2a03:2260:115:400:62e3:27ff:feb2:da52: icmp_seq=2 ttl=57 time=95.1 ms
From 2001:4ba0:fff1:49::2 icmp_seq=3 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=4 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=5 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=6 Time exceeded: Hop limit
From 2001:4ba0:fff1:49::2 icmp_seq=7 Time exceeded: Hop limit
64 bytes from 2a03:2260:115:400:62e3:27ff:feb2:da52: icmp_seq=8 ttl=57 time=106 ms
From 2001:4ba0:fff1:49::2 icmp_seq=9 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=10 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=11 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=12 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=13 Time exceeded: Hop limit
From 2001:4ba0:fff1:49::2 icmp_seq=14 Destination unreachable: No route
From 2a01:4f8:162:10d2:5:23:dead:c0de icmp_seq=15 Destination unreachable: No route
From 2a01:4f8:162:10d2:5:23:dead:c0de icmp_seq=16 Destination unreachable: No route
From 2a01:4f8:162:10d2:5:23:dead:c0de icmp_seq=17 Destination unreachable: No route
64 bytes from 2a03:2260:115:400:62e3:27ff:feb2:da52: icmp_seq=18 ttl=57 time=83.3 ms
From 2001:4ba0:fff1:49::2 icmp_seq=19 Time exceeded: Hop limit
From 2001:4ba0:fff1:49::2 icmp_seq=20 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=21 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=22 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=23 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=24 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=25 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=26 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=27 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=28 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=29 Destination unreachable: No route
64 bytes from 2a03:2260:115:400:62e3:27ff:feb2:da52: icmp_seq=30 ttl=57 time=80.0 ms
^CFrom 2001:4ba0:fff1:49::2 icmp_seq=31 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=32 Destination unreachable: No route
From 2001:4ba0:fff1:49::2 icmp_seq=33 Destination unreachable: No route
^C
--- 2a03:2260:115:400:62e3:27ff:feb2:da52 ping statistics ---
33 packets transmitted, 5 received, +28 errors, 84% packet loss, time 32043ms
rtt min/avg/max/mdev = 80.006/90.283/106.657/9.601 ms

#14

Du bist gerade mit greyworm-04 verbunden. Bitte verbinde dich mal mit remue-03 und prüfe dann noch mal die Performance.


#15

Sowohl auf Fanlin als auch auf Des1 gibt es keine /64-Route, die zur Domäne zeigt. Seltsam. Für alle anderen Domänen gibt es die passend.


#16

der …da52 ist eine mesh Verbindung zum …dd0a

Habe mir jetzt das iperf auf meinem Mac installiert.


#17

Es liegt am Routing, das müssen wir erst reparieren. Die Backbone-Server nehmen die Routen zur Domäne nicht an.


#18

Keine Ahnung, was da schief lief. Ich hab jetzt bird in der Domäne-05 abgeschaltet, ein paar Minuten gewartet und neu gestartet. Jetzt sieht alles korrekt aus.

Weitermachen :).

@genscher: Teste bitte nochmal neu!


#19

Neuer Test, gutes Ergebnis:

7.16 Down
8.17 UP

so macht das wieder Spaß.


#20

Habe jetzt gerade Mesum-0005 umgestellt.
Erhalte jedoch keine IP.

http://karte.fungur.eu/map04/#!v:m;n:14cc20cd1086


#21

ist do grün und ich kann über ipv6 zugreifen.