Domäne 31 / Altenberge - Probleme?


#1

Moin,

gibt’s gerade einen Glitch in der Domäne Altenberge?

Meine eigene Node kackt oft ab, wird dann auf der Karte auch als Offline
angezeigt, lässt sich aber noch per v6 pingen…

https://service.freifunk-muensterland.de/maps/map/#!v:m;n:e894f6cda9a6

Oder ist das ein Temperaturproblem?

Beste Grüße

Philipp


#2

Hi,

was hast du für einen DSL-Router?

Grüße
Matthias


#3

Freifunk: TL-WR841N
DSL: Fritzbox 7270


#4

Die Fritzbox wird wohl leider das Problem sein. Schau doch mal bitte in dieses Thema. Hier haben @wurmi und @mpw es getestet und Erkenntnisse gewonnen.


#5

Mpf, Mist. Bei mir kann ich es vielleicht noch ändern (allerdings werde ich mir auch keine neue Fritzbox für Freifunk holen), bei den Anderen, denen ich helfe, sieht es düster aus.

So eine Fritzbox ist ja jetzt nicht unüblich. Woran liegt es denn genau? Falsche MTU, falscher Port? Irgendwelche Steuerzeichen, die übertragen werden?

Bei der “Gasthof Stermann”-Node hängt auch noch ein Flüchtling dran, der mich gerade erst auf das Problem aufmerksam gemacht hat.


#6

Die Lösung habe ich jetzt auch nicht.

Der Tenor war/ist, das es ein Fehler in der Firmware von AVM selber ist. Das mögliche Problem tummelt sich im Bereich des Modems wohl.

Eine Fritzbox ist duchaus nicht selten. Aber die 7270 kam ca. 2007 das erstemal auf den Markt und ist damit fast 10 Jahre alt.

Die schnellste Lösung wäre wohl erstmal, die Knoten wieder in eine Dom zu ziehen mit einer Firmware wo noch “fastd” läuft um dann kurzfristig eine Lösung zu erarbeiten.

Ich war auch an mehren Stellen durch dieses Problem betroffen. Meiner Meinsung ist die beste Lösung leider momentan der Tausch der Router durch aktuellere Modelle. In der Bucht sind 7390er und 7490er zu einem guten Preis zu bekommen. Dies Preise werden sowieso nochmal fallen, da ein neues Flagshif von AVM vor der Tür steht, die 7580.


#7

@philipp

Ich weis nicht wo das herkommt,
aber das Problem ist nicht das Modem, es leigt an der pppoe Einwahl oder etwas was mit dieser Einwahl von der Box intern genutzt wird.
Wenn man die box als Modem nutzt und ein anderes Gerät macht die Einwahl ist das Problem weg.
Umgekehrt nutzt man ein anderes modem und die Fritzbox macht die Einwahl ist das Problem auch wieder da.

Wir vermuten eine fehlerghafte interne nutzung des tetedo Filters, bei einigen neuen Fritzboxen hilft es diesen per Einstellungen im Webinterface zu deaktivieren, leider hilft das nciht bei den alten Boxen, da dort die Option fehlt oder nicht wirksam ist wenn man sie in den internen configs per telnet anpasts.


#8

Jetzt mal eine blöde Frage: Habt ihr das bei anderen Boxen auf Serverseite mit Wireshark validiert und ausgeschlossen, dass hier nicht einfach fragmentiert wird?

Wäre ja sonst doof…


#9

Ok, ich habe das Problem auch nicht durchdrungen, hatte nur noch diese Worte im Hinterkopf aus dem Beitrag von @mpw über eine Ausage von Neoraider…


#10

Habe versucht mit wireshark herauszufinden woran es genau liegen kann bin aber nicht weit gekommen, falls du dich mit wireshark auskennst könntest du mal in die Pakete schauen ob es etwas auffälliges zu sehen gibt, ich komme da leider nicht mehr weiter.


#11

4 Beiträge wurden in ein neues Thema verschoben: Probleme mit FritzBox 7270 und L2TP

Da dies hier keine Störung ist, mache ich hier mal zu und dort^^ geht es weiter.


#12