[erledigt] HipChat - SSL-Zertifikat abgelaufen

Die automatische Erneuerung des Let’sEncrypt-Zertifikats für https://hc.infrastruktur.ms hat wohl nicht funktioniert, es ist gerade abgelaufen.

jo, ich glaube @kgbvax muss da ran.

Gleiches gilt für’s Wiki.

Fixed

2 Like

@kgbvax, ich bekomme jetzt folgenden Fehler:

Proxy Error
The proxy server could not handle the request GET /chat/room/4.

Reason: Error during SSL Handshake with remote server

Apache Server at hc.infrastruktur.ms Port 443

Fixed.

Musste das Cert auch noch intern von Hand auf den HipChat server kopieren.

2 Like

Dieses Thema wurde automatisch 3 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Nachrichten mehr erlaubt.