Experimentelle L2TP-Domäne

Schick, was hast’n du für 'ne Leitung und wie war das Testgerät angeschlossen, per LAN oder WLAN?

LAN, WLAN ist bei 2,4 GHz nicht mehr drin als 30Mbit (egal welcher Router)

Leitung ist “unitymedia Internet comfort 60”

Könntest du mal messen, auf wie viel CPU-Auslastung der dann geht bei dir? Z.B. einfach mit top gucken, während ein Speedtest läuft. Ich würde gerne wissen, ob bei mir mit den 18 Mbit/s an der Pico es an der CPU-Auslastung oder dem WLAN liegt. Wobei 18 Mbit/s natürlich auch nicht schlecht sind und eigentlich locker reichen.

Meinst du dass?

Da steht nur die Systemlast, ich weiß nicht, wie die gemittelt wird. Top wäre interessanter, einfach über ssh top tippen.

Grüße
Matthias

Ja, da wären wir an den Punkt, an dem ich noch weiter lernen muss …

Ich weiß was ssh ist, wie ich es verwende (noch) nicht.

Kann ich dir gerne mal zeigen. Kommst du Mittwoch mal vorbei?

1 Like

Ich weiß nicht, ich fahre ungern Nachts Auto, insbesondere wenn ich morgen um 5 wieder raus muss :-/

Ach komm schon Bauer, gib dir einen Ruck :wink:
Ich spendiere auch eine Club Mate

3 Like

So habe die Sysupgrade Firmware (ohne Übernahme der Konfig) auf einem WR841v10 installiert.
Mesh on Lan habe ich ausgestellt, um meinen Rechner per Lan verbinden zu können und so zu messen.
Das hat aber irgendwie nicht funktioniert. Ich habe eine IP (192.168.178.21 oder so) erhalten, Verbindung zum Internet wollte mein Rechner über Kabel jedoch nicht aufnehmen. Also habe ich per WLAN direkt neben dem Router gemessen.



Ich habe eine Unitymedia 200Mbit Down und 10 MBit Up Leitung.

1 Like

Sieht wie eine IP von der Fritzbox aus.

Dachte ich mir auch.
Fande das etwas komisch.

Ich musste mir die Tage beim Firmware flashen auch manuell eine neue IP zuweisen lassen…
Ohne release und renew behielt der Rechner die alte IP Adresse von einem Speedport…

@MPW ich habe etwas herum gemacht und glaube jetzt zu haben, was du wolltest :smile:

guckst du da: https://archive.org/details/841v9L2TP

1 Like

Vielen Dank für die Mühe, das genau wollte ich sehen. Wie man bei Zeitstempel zwölf Sekunden sieht, ist bei 60 Mbit/s die CPU der begrenzende Faktor, idle geht auf <= 1%.

1 Like

In den letzten Tagen sind ja einige Router online gekommen, die sehr stark genutzt werden, viele davon sind vermutlich in/ nahe Flüchtlinsunterkümpfte.

Darunter sind leider auch 841 z.b der hier https://karte.freifunk-muensterland.org/map06/#!v:m;n:60e3279ab05c
Scheint so einer zu sein

das (Haupt)Gebäude steht seit Jahren leer, seit Flüchtlinge in einer nahen Turnhalle sind, ist der Büro Teil davon 24/7 besetzt

Können/sollen/dürfen wir(ihr) solche Knoten (zumindest solange eh keiner zum mashen in der nähe ist) einfach in die L2TP Domäne 7 schubsen?

Denn fastd + 841er dürfte bei 20 Flüchtlinge wenig Spass machen.

Oder lieber die Betreiber darauf hinweisen, dass sie dass ggf manuell tun.

MfG

Die Images sind nicht sysupgrade-migrationsfähig, da das Paket, das bei der Aktualisierung L2TP automatisch aktiviert, wenn vorher Fastd aktiviert war, noch fehlt.

Geht also derzeit nicht.

Ihr könnt natürlich solche Standorte experiementell in die Domäne schieben, aber da gibt es halt keinen doppelten Boden. Wir haben nur eine VM die die Domäne 07 versorgt und wenn die abstürzt, sind die Knoten erstmal offline. Ich rate davon ab.

Grüße
Matthias

Der Test ist erfolgreich beendet, die Domäne wird wieder zugemacht, die Knoten werden in Domäne-10 umgezogen: Domäne-10 L2TP-Test

Falls ihr den Autoupdater deaktiviert habt, bitte per Hand umziehen. In ein paar Tagen werde ich die VM abschalten, bzw. wieder neu für was anderes nutzen.

Dieses Thema ist nun geschlossen. Es ist nicht länger möglich, auf dieses Thema zu antworten.

Die Automigration der Knoten ist konfiguriert. Es wird allerdings dauern, bis der Knoten seinen DNS-Cache aktualisieren wird. Wer das beschleunigen möchte, einfach mal neu starten.

Mit autoupdater -f kann der Umzug direkt erfolgen. Sonst in der Regel innerhalb von einer Stunde.