Freifunk mit Archer C7/Unitymedia privat geht nicht mehr

Hi!

Habe schon lange einen Archer C7 (v2) mit Freifunk laufen (Firmware aktuell: gluon-ffmsd01-v2018.2.2+4.1.0-tp-link-archer-c7-v2-sysupgrade.bin) - an einem Unitymedia Privatkunden-Anschluss.
Seit einiger Zeit steht er aber auf „FF_OFFLINE“ (Domäne 01, vorher 02) und ich bekomme es nicht gefixt.
Bisher versucht:

  • Firmware nochmal neu aufgespielt (Konfiguration nicht übernommen)
  • Nochmal neu konfiguriert (mit neuem Namen und in Domäne 01 statt 02 - bin vor längerer Zeit umgezogen und hatte es vorher nicht ändert)
  • Neustart Unitymedia-Router
  • Tausch LAN-Kabel
  • Verschiedene Ports

Frage: Was kann ich tun?
In welchen Port muss das Kabel zum UM-Router eigentlich bei diesem Freifunk-Router (habe keine Anleitung gefunden). Ist bei der Konfiguration etwas besonderes zu beachten, z.B. weil Unitymedia Privatkunden keine echten v4-Adressen mehr hat?
Ich muss dazu sagen, dass der UM-Anschuss nicht so 100% stabil läuft (also schonmal kurze „Aussetzer“ für einige Sekunden, so dass man nochmal „Website neu laden“ klicken muss - hab ich aber eigentlich nie anders erlebt bei UM-Anschlüssen). Bis vor ca. einer Woche lief es auch trotzdem.
Freu mich über Hilfe (und auch unser Nachbar, der der hat gerade ein Internet).
Besten Dank!
Tim

Moin Tim,

hast du das Mesch-VPN aktiviert?

Du musst nur den blauen Port des Archers mit einem beliebigen des Vodafone-Gerätes verbinden. FritzBoxen haben wir Port 4 eine Gäste-Konfiguration, in der man VPN freigeben muss.

Viele Grüße
Matthias

1 Like

Besten Dank - läuft jetzt wieder. :slight_smile:
Hab das Kabel also jetzt in den WAN-Port (blau) gesteckt.

2 Like