FritzBox 4040 Tunneldigger Bandbreite begrenzen per SSH rückgängig machen

Hallo,

habe vor kurzem in meiner FritzBox mit Firmware v2019.1+5.0.0 per uci set ... (Diese Befehle hier)][(https://github.com/freifunk-gluon/gluon/wiki/Commandline-administration#limit-bandwidth-with-tunneldigger-gluon-20182) die Bandbreite beschränkt.

Wie kann ich dies Rückgängig machen? Ich hatte als Download-Limit 2 Mbit/s eingestellt, das hat auch funktioniert. Heute wollte ich das Limit wieder aufheben, also Limit auf 100 MBit/s eingestellt. Vorher hatte ich über das Freifunk ohne Limit etwa 25 MBit/s, die eingestellten 100 sollten also locker reichen. Trotzdem kommen immer noch die 2 Mbit an. Router neu gestartet habe ich auch schon.

Was kann ich noch versuchen?

Noch eine Frage: Mir ist aufgefallen, dass ich an meinem Internetanschluss teilweise um die 10% Packet Loss (ping heise.de) habe. Über Freifunk jedoch 0,5 %. Wie ist das technisch möglich?

Viele Grüße,
Gerald

Hallo du kannst entweder eine neue Bandbrete setzen:

uci set simple-tc.mesh_vpn.limit_egress=‚1000‘
uci set simple-tc.mesh_vpn.limit_ingress=‚5000‘
uci set simple-tc.mesh_vpn.enabled=1
uci commit simple-tc

Oder mit
uci set simple-tc.mesh_vpn.enabled=0
uci commit simple-tc
die Bandbreite uneingeschränkt zur verfübung stellen.

Der Lacketloss lässt sich nur daruch erklären das er nicht auf der DSL Leitung ist,
sondern irgendwo im Netz deines Providers zu Heise.
Der Weg des Freifunk VPN dann aber ein anderer ohne Packetloss zu den Freifunk Gateways und dann zu Heise ist.

Danke für die schnelle Antwort, hab heute morgen direkt mal

uci set simple-tc.mesh_vpn.enabled=0
uci commit simple-tc

ausprobiert und nochmal auf fast.com geschaut. Scheint leider keine Veränderung gebracht zu haben. Würde es helfen, den Router komplett neu zu flashen?

Viele Grüße,
Gerald

Da die simple-tc Werte beim Aufbau des VPN-Tunnels übertragen werden, muss dieser mit einem /etc/init.d/tunneldigger restart neu aufgebaut werden.

1 Like

Danke! Das hat geklappt!

2 Like