Greyworm reloaded


#1

Ich werde morgen vorschlagen greyworm neu unter VMWare ESXi aufzusetzen. Jetzt habt ihr es schonmal gehört. Gründe:

  • Wir hatten mehrfach Ausfälle des hosts. Da ist was fishy. Auf eine Remue Karriere habe ich kein Bock :smile:
  • Einfache Trennung zwischen Guest und Hosts Administration.
    Wir können wir einfach Accounts einrichten die die notwendigen Rechte für das Guest Management haben (Konfig, Start, Stop, Snapshot, Restore) haben ohne den Host selbst absägen zu können. Ist vielleicht ne gute Idee.
  • Diversifikation der technologischen Basis. Gerade wenn wir auf unterschiedlichen Systemen Host -Ausfälle haben so ist da doch was krumm

Agenda 09.12.2015
#2

Von Proxmox sollten wir auf jeden Fall weg. Ich hab heute auch überlegt, welchen der zwei Rechner (Greyworm, Remü) wir zuerst neu installieren um gegenzutesten.

Ich wäre eher für libvirt, aber vmware ist mir auch recht. Die VMs können wir schnell wieder aufsetzen, ich würde nur die fastd-Schlüssel vorher sichern wollen. Ich könnte das eben machen und dann könnte es von mir aus gerne losgehen.

Gruß
Matthias


#3

Ich frag’ nochmal eben die Admin Runde, nicht das nachher Mecker gibt :wink:
Wäre nett wenn du die Schlüssel schonmal sicherst.


#4

Hattet ihr für proxmox eigentlich eine Enterprise Subscription? Denn

The pve-no-subscription repo can be used for testing and non-production use. Its not recommended to run on production servers as these packages are not always heavily tested and validated. 

Quelle: https://pve.proxmox.com/wiki/Package_repositories
Könnte das der Grund für die skurrilen Probleme sein?


#5

Enterprise Subscription? Pffft. Ich tippe dabei erstmal auf uns selbst als Fehlerquelle.
(“Ich habe einen Bug gefunden!” ist in 9/10 Fällen einen Fehleinschätzung)

Anyway, die Frage hat sich bei greyworm erledigt, ist nun ESXi6.

Mann, das ist schon echt Basic wenn man vCenter Enterprise gewohnt ist :smile:


#6

Nein, und laut diverser Forenbeiträge und Information aus Recklinghausen war das nicht nötig. Die haben teilweise eine kleine Farm ohne Pro im Produktivbetrieb.

Dito :slight_smile: @kgbvax Hast du bei myloc ein Ready-To-Go Image gehabt, oder per Hand installiert?


#7

Ingomar hat mir vorhin erzählt, dass es ein fertiges Image gab.


#8

Ja fertig und mit falscher Zeitzone. Da kann man es besser nativ installieren.