Ipv6 dahin?


#1

Themenvorlage Netzstörung

Wo?

Wann?

  • So 19. Mär 15:59:33 CET 2017
  • Hält an!

Was?

  • IPv6 Gegenstellen nicht errichbar. Traceroute sieht immer so aus: HOP 2 -> ffhost01.yadn.de ende.

#2

Hatte festgestellt. dass ich vom Router aus ip6 Gegenstellen pingen konnte. Auf Laptop waren identische Routen. Nach reboot vom Laptop Fehler verschwunden. Ubuntu ist auch nicht mehr das, was es mal war: konnte jetzt EINMAL pingen, und dann war es das:

psi@parossi:~$ ping6 2a02:2e0:3fe:1001:302::
PING 2a02:2e0:3fe:1001:302::(2a02:2e0:3fe:1001:302::slight_smile: 56 data bytes
64 bytes from 2a02:2e0:3fe:1001:302::: icmp_seq=1 ttl=58 time=56.7 ms
^C
— 2a02:2e0:3fe:1001:302:: ping statistics —
11 packets transmitted, 1 received, 90% packet loss, time 10072ms
rtt min/avg/max/mdev = 56.741/56.741/56.741/0.000 ms
psi@parossi:~$ ping6 2a02:2e0:3fe:1001:302::
PING 2a02:2e0:3fe:1001:302::(2a02:2e0:3fe:1001:302::slight_smile: 56 data bytes
^C
— 2a02:2e0:3fe:1001:302:: ping statistics —
2 packets transmitted, 0 received, 100% packet loss, time 999ms


#3

Aktuell bekomme ich an der gleichen Stelle ein IPv4 Adresse zugewiesen, aber das routing für ipv4 scheint defekt:

$ ip r
default via 10.48.88.2 dev wlp3s0  proto static  metric 600 
10.48.88.0/21 dev wlp3s0  proto kernel  scope link  src 10.48.90.135  metric 600 
$ traceroute 8.8.8.8
traceroute to 8.8.8.8 (8.8.8.8), 64 hops max
  1   10.48.88.2  332,060ms  39,754ms  40,525ms 
  2   *  *  * 

Ipv6 scheint auch nicht (immer) zu gehen: traceroute von außen auf 2a03:2260:115:4300:cad3:a3ff:fe5c:76f8 endet auf fanlin. Lokal (von 2a03:2260:115:4300:cad3:a3ff:fe5c:792a) war das ok. Nach einem reboot des Konten war das aber wieder ok.

Kapiere aber nicht ganz, warum von meinem laptop aus, immer nach dem ersten HOP (ipv4 und ipv6 Schluss ist)

$ traceroute 8.8.8.8
traceroute to 8.8.8.8 (8.8.8.8), 64 hops max
1 10.48.88.2 40,887ms 39,636ms 39,802ms

$ traceroute6 2001:4860:4860::8888
traceroute to 2001:4860:4860::8888 (2001:4860:4860::8888) from 2a03:2260:115:4300:ddd6:7e18:2311:4ae7, 30 hops max, 24 byte packets
 1  2a03:2260:115:ffa0:0:4:5:2 (2a03:2260:115:ffa0:0:4:5:2)  52.972 ms  53.538 ms  52.909 ms
 2  ffhost01.yadn.de (2a01:4f8:191:21e1::2)  57.642 ms  57.511 ms  57.939 ms

Ich bin doch nicht der einzige mit dem Problem, oder?


#4

@HorstKevin wie sieht es bei die aus?


#5

Sooo … der @HorstKevin hat das Problem nicht, und ich auch nicht mehr, nachdem ich den Knoten mit dem l2tp neu gestartet habe. Wohl doch eher ein lokales Problem.


#6

Ansonsten bitte schreiben, welches Gateway per DHCP bzw. radv offeriert wird. Ich vermute aktuell Probleme auf remue-09.


#7

Gateways kann man oben aus dem ersten Hop vom traceroute sehen. Und, ist es remue-09 gewesen?


#8

Wir haben im Moment einige Gateways auf Kernel 4.9 gehabt, das lief nicht so gut. Simon hatte glaub einige wieder auf 4.7 und zwei drei auf 4.9.xyz.

Wenn V6 manchmal nicht läuft, muss man auch einfach mal bird6 neu starten.


#9

Dieses Thema wurde automatisch 3 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Nachrichten mehr erlaubt.