Kein Internet auf neu eingerichteten Freifunk-Knoten


#1

Hallo zusammen,
ich hoffe, dass ich in dieser Rubrik richtig bin. Ich habe heute die Freifunk-Firmware auf den TP-Link WR841N V10 gespielt. Soweit einwandfrei. Einstellungen durchgesehen und auf Absenden geklickt.
Den Router habe ich dann entsprechend angeschlossen (LAN-Kabel in WAN und die andere Seite in einen freien Port meiner Fritz-Box). “Freifunk” wird angezeigt, jedoch OHNE Internet…
Muß da noch was freigeschaltet werden oder so?
Standort: Ennigerloh


#2

Nun ja, du hast ja eine Aufforderung bekommen, den öffentlichen Schlüssel an die Jungs von Freifunk zu schicken nachdem du auf Absenden geklickt hat, damit die das VPN für dich freischalten können.

Hast du das denn gemacht?

Ansonsten hört sich das eigentlich alles richtig an…

Grüße

Nomos


#3

Ähm… Nach dem Absenden kam keine Aufforderung. Es ging danach direkt auf die Webseite vom Freifunk weiter. Habe ich da was übersehen??


#4

Hallo,
gehe ich richtig in der Annahme, dass du die Firmware für Domäne 14 / Warendorf verwendet hast? Soweit ich weiß ist auch dort derzeit keine Freischaltung erforderlich.

Kannst du die Statusseite deines Knoten erreichen? (Wenn du mit Freifunk verbunden bist im Browser http://10.43.112.1 bzw. http://node.ffms eingeben).

Wie ist der Name deines Knoten? Dann können wir schauen, ob wir von der Serverseite aus etwas diagnostizieren können.

PS: Manchmal ist man auch nur zu ungeduldig. Wenn der Knoten gestartet ist, braucht es ein paar Minuten bis alles fluppt.


#5

Ich habe die Firmware “gluon-ffmsd14-2016.1.1-1-tp-link-tl-wr841n-nd-v10” eingespielt. War auch völlig problemlos. Die beiden genannten URL’s kann ich allerdings nicht erreichen.


#6

Die Domäne 14 wird von @paulinsche betreut, daher kann es durchaus sein, dass ich mich bei der Adresse auch irre. http://node.ffms wird vermutlich fehlschlagen, da er die Namensauflösung fehlschlägt.

Oh, wait… Schau mal bitte, welche (bzw. ob) IP Adresse du erhältst. Magst du noch erwähnen, wie der Knoten benannt wurde?

PS: Ist das Gerät “ganz normal” an deine FritzBox angeschlossen oder ist es ggf. mit dem Gast-LAN verbunden?


#7

Also das Gerät ist an Port 2 der Fritz-Box angeschlossen (kein Gast Zugang). Den Knotenpunkt habe ich selber mal benannt mit “FreifunkLIDL”. Eine IP bekomme ich nicht. Netzwerkidentifizierung Freifunk (kein Internet).


#8

Dann gib dir bitte selbst mal eine IP Adresse aus dem Bereich 10.43.112.0/21.

Also z. B.

Adresse: 10.43.112.12
Netzmaske: 255.255.248.0

Und versuche dann erneut http://10.43.112.1 aufzurufen. Alternativ, wenn du ein IPv6 fähiges Endgerät hast kannst du auch versuchen folgende Adresse im Browser aufzurufen: http://[fd3f:6aa4:7338::1]


#9

Die Adresse erreichst du immer, wenn du dich z.B. mit einem Android in das „Freifunk“ buchst. Bisher sind alle Knoten online gekommen. Das wird mit deinem auch gelingen. Sieht die Fritzbox, dass sich das Gerät eine IP gezogen hat? Hast du L2TP-VPN angestellt?


#10

Also zunächst einmal - ich bin auf dem Gebiet “Laie”… Ich sehe noch nicht einmal mehr den “Freifunk-Router”…auch nicht in der Fritz-Box, obwohl er richtig angeschlossen ist…


#11

Mit Ethernet-Kabel im blauen WAN-Port hattest du geschrieben. Das ist richtig. Warst du auf der Experten-Seite und hast Änderungen gemacht? Bring den nochmal in Config-Modus (Den Restknopf des Routers solange drücken bis alle LEDs leuchten). Verbinde dich (deinen Rechner/Laptop) dann nochmal mit einem der gelben Ports und mach mal einen Screen-Shot.


#12


#13

Bitte die Hauptseite, nicht den experten-modus, von da nur, falls du was geändert hast


#14


#15

Du must den Haken bei „Internetverbindung nutzen“ setzen. Abspeichern, und nach dann sollte das Ding booten und eine Verbindung zum VPN machen.


#16

OK, Bandbreite begrenzen??


#17

Machst du besser in der Fritzbox: als nachrangien traffic behandeln.


#18

Danke, mal schauen was nun passiert…

Dein Knoten ist nun fertig eingerichtet.


#19

VIELEN DANK!!!

Funzt - nun ist da Internet auf der Leitung!!!


#20

Dieses Thema ist nun geschlossen. Es ist nicht länger möglich, auf dieses Thema zu antworten.

PS: Ich wollte eigentlich den Beitrag als “24 h nach der letzten Antwort schließen” markieren. In der mobilen Variante von Discourse, wirst du allerdings nicht gefragt, welchen Modus du nutzen willst. Bei Beschwerden: Gerne per PN!