Kein IPv4 im Freifunk Wlan Nach Internetausfall


#1

Ich habe ein ähnliches Problem wie hier beschrieben:

Nach dem bei uns das Internet ausgefallen ist, funktioniert IPv4 über Freifunk nicht mehr. Es hat aber vorher funktioniert. Ich habe den Freifunk (Unifi UAP) über ein Unitymedia anschluss am laufen. Ich habe leider kein zugriff auf den Haupt Router, das heißt ich habe nur eine Ethernet Buchse in meiner Wohnung, wo das Internet her kommt.

Kann mir jemand helfen? Ich kenne mich nicht genug aus um das Problem selber zu beheben.

MfG Chris


#2

Hallo Chris,

um welchen Knoten handelt es sich? Kannst du ihn auf der Karte verlinken? Falls nicht, um welche Domäne geht es?

Viele Grüße
Matthias


#3

Hier mein Knoten:

Link Entfernt.

Ich habe mir per SSH eingeloggt und ein paar befehle von dem verlinkten forum eingegeben:

uci show|grep 'fastd\|vpn\|tunneldigger'|grep enabled
fastd.sample_config.enabled='0'
fastd.sample_peer.enabled='0'
fastd.sample_group.enabled='0'
fastd.mesh_vpn_backbone.enabled='1'
fastd.mesh_vpn_backbone_peer_fanlin.enabled='1'
fastd.mesh_vpn_backbone_peer_commander1024.enabled='1'
fastd.mesh_vpn_backbone_peer_fusselkater.enabled='1'
fastd.mesh_vpn_backbone_peer_wzweb.enabled='1'
simple-tc.mesh_vpn.enabled='1'
tunneldigger.mesh_vpn.enabled='1'

:~# /etc/init.d/tunneldigger restart
Stopping tunneldigger for interface mesh-vpn
  waiting for tunneldigger to stop
  tunneldigger stopped
Starting tunneldigger on mesh-vpn

leider ohne erfolg.

Edit: Knotenlink entfernt.


#4

Nach dem Neustart hat sich dein Knoten wohl mit einem anderen Gateway verbunden und da war der DHCP Server ausgefallen. Sollte wieder rennen…


#5

Ja läuft wieder, einige geräte benötigten nen neustart.

MfG Chris