Manueller Umzug 02->12 durch flashen (kein Connect)


#21

vielen Dank für Eure Nachforschungen @MPW, @dippydipp und @prototyp

Ich habe mir die URL’s angesehen und 3x Portforward eingestellt UDP:500,1701 und 4500
Ich meine, dass der Speed bei fastd nun wesentlich stabiler ist, aber das mag auch am frühen Morgentest gelegen haben.
Ich habe dann beide Router mit der FW v2016.1.3+1.0.8 in die Dom12 gepackt, aber wieder keinen Connect bekommen.

Das ganze ist etwas schwierig, wenn nicht genug Zeit zum Testen vorhanden ist.
Ich habe jetzt wieder zurückgeflsht, damit ich Connect bekomme.

Welche Alternativen zur FritzBox 7270 habe ich? Hat jemand Erfahrung?


#22

Jetzt verwirrst du mich? Diese drei Ports haben nichts mit Freifunk zu tun.

Neben UDP Port 53 für DNS wird in der Domäne 02 der Ports 14250 und in der Domäne 12 der Port 20012 verwendet.

Was auch immer du da freigeschaltet hast, das war nicht für Freifunk.

Bitte überprüfe mal an deiner Fritzbox mit mtr, ob es auf deiner Leitung Pingverluste gibt. Ich weiß noch nicht warum, aber ich habe auch an anderen Stellen die Erfahrung gemacht, dass L2TP deutlich empfindlicher auf Paketverluste zu reagieren scheint, als Fastd.

Grüße
Matthias


#23

@MPW

Ich sollte meine Suchroutine mal überprüfen.
Danke Dir


#24

@MPW
wie überprüfe ich mit Pingverluste auf meiner Leitung?

Danke & lg
Robert


#25

Am einfachsten ist es mal einen mtr von einem Rechner bei dir im privaten Netz zu Google laufen zu lassen. Es gibt MTR auch für Windows, heißt winmtr.

Wenn dabei schon was auftritt, könnte es am privaten Router liegen. Das war bisher der häufigste Fall, dass der Router oder das darin verbaute Modem nicht mehr sauber gearbeitet haben.

Ansonsten können wir uns gerne mal bei Skype oder Mumble verabreden und vom Gateway einen direkten Test mit iperf machen. Das gibt es glaube ich auch für Windows. Einfacher ist es, wenn du auch Linux hast.

Meld dich einfach mal per PN, wenn du das austesten möchtest.


#26

https://iperf.fr/iperf-download.php


#27

@MPW
danke für Deine Hilfe.
Mein kleiner Urlaubsrechner hat Linux drauf.

Das Ergebnis von mtr erschreckt aber ich habe FF via WLAN vergessen:

Start: Sun May 8 19:54:40 2016
HOST: robby-Compaq-Mini-110c-1100 Loss% Snt Last Avg Best Wrst StDev
1.|-- 2a03:2260:115:200::3 30.0% 10 99.4 91.6 77.8 101.3 9.2
2.|-- 2a03:2260:115:ffa0:2:2:3:1 20.0% 10 92.5 100.5 79.6 128.0 14.0
3.|-- 2a03:2260:0:3a::1 70.0% 10 108.6 142.7 108.6 187.6 40.6
4.|-- google.ber.ecix.net 40.0% 10 396.4 432.2 151.7 1394. 479.2
5.|-- 2001:4860::1:0:6e0f 0.0% 10 309.5 270.3 109.8 1310. 370.1
6.|-- 2001:4860::8:0:6400 0.0% 10 127.5 127.0 97.6 171.0 22.3
7.|-- 2001:4860::8:0:8f8e 20.0% 10 113.8 133.2 100.7 162.2 23.7
8.|-- 2001:4860::8:0:abf1 20.0% 10 110.3 130.1 110.3 186.2 24.2
9.|-- 2001:4860::1:0:abf5 60.0% 10 110.4 130.5 110.4 144.7 14.6
10.|-- 2001:4860:0:1::1ba9 50.0% 10 108.3 125.0 108.3 135.9 11.1
11.|-- 2001:4860:0:1::1aaf 0.0% 10 142.5 155.6 138.1 180.0 15.3
12.|-- fra15s11-in-x0e.1e100.net 40.0% 10 124.6 124.2 111.3 153.6 15.6

Hier ohne WLAN und mit Kabelnetzwerk:

Start: Sun May 8 19:55:33 2016
HOST: robby-Compaq-Mini-110c-1100 Loss% Snt Last Avg Best Wrst StDev
1.|-- fritz.box 0.0% 10 3.9 4.4 3.9 5.7 0.5
2.|-- rec001ibr004-xdsl.versatel.de 0.0% 10 63.9 81.9 48.2 233.0 54.4
3.|-- 62.214.109.5 0.0% 10 386.9 149.0 54.3 386.9 130.5
4.|-- 62.214.110.250 10.0% 10 72.3 130.6 55.5 409.9 118.9
5.|-- cache.google.com 10.0% 10 67.1 101.5 45.0 371.2 101.7

Den Test mit iperf können wir gerne mal machen, dazu melde ich mich per PN

danke


#28

Mach das mal zu noch anderen Hosts. Wenn Versatel da echt 10% Pakete zu Google verliert, dann musst du dich bei denen beschweren. Damit haben wir nichts zu tun.

Mir ist aber an verschiedenen Stellen schon aufgefallen, dass scheinbar L2TP empfindlicher auf Paketverluste reagiert als Fastd. Woran das genau liegt, weiß ich nicht. Technisch ist eigentlich beides UDP.

Es wirkt dann so, als ob Fastd besser ist, es ist aber nur fehlertoleranter.


#29

Ich habe noch ein paar Mal getestet und auch bei der Fritzbox die Störsicherheit der DSL-Verbindung erhöht.
Hat alles nicht geholfen.
Selbst die Freigabe als ‘exposed host’ hilft nicht.

Letzten Donnerstag habe ich ein Ticket bei Versatel geöffnet, da ich massive Abbrüche bei SIP Phone und Remote Support Tools hatte.
Die haben ein paar Tests gemacht und den Rest des Tages war die Leitung dann stabil. Leider hat es nicht gereicht, die VPN Verbindung in die Dom12 zu ermöglichen.

Am Samstag haben die nochmal ein paar Tests gemacht und da wurde mir mitgeteilt, dass es in Dülmen seit Anfang April eine massive Störung bei ca 20 Teilnehmern gibt. Die hängen wohl alle an einem Strang.
Zudem bin ich angeblich sehr weit von der Vemittlungstelle weg, so dass sie mir keine höheren Durchsatz anbieten können.

Dann warten wir mal ab, ob die Störungsbeseitigung auch das Problem mit der VPN Verbindung für Dom12 löst.

@MPW
@dippydipp
@prototyp

Danke soweit für Eure Unterstützung


#30

#31

Zwischenstand:

  • FritzBox ausgetauscht
  • beide 841er mit Dom12 FW bestückt und sie laufen wunderprächtig.

Du hattest also recht Matthias
Ich habe 3 x DSL Modem am Anschluss getestet:
Fastd geht gut
l2tp geht nicht gut

Und nun mit der neuen FritzBox scheint L2TP Verbindung zu funktionieren (seit 20 Minuten)

danke für Eure Geduld

notify:
@dippydipp
@prototyp
@MPW


#32

Könntest du bitte schreiben, mit welchen Modellen es ging und mit welchen nicht?

Wir haben das Problem ziemlich häufig und der Entwickler von Gluon hatte mal angemerkt, dass es eventuell bei älteren Modems mit L2TP Probleme geben könnte.

Daher will ich potentiell problematische Modelle sammeln. Natürlich muss immer noch mit einem zweiten Test geprüft werden, ob das Modem defekt ist oder ob der Router allgemein Probleme bereitet.


#33

Test verschiedener DSL Modem und DSL Router
L2TP Problem = Ja

  • Turbolink AR860E1-B (Spairon) (Bridge + Router Modus)
  • Telnet @104+ (Bridge Modus)
  • Telnet @104+ (Router Modus) (lief kurzfristig)
  • Fritz!Box Fon WLAN 7270 (Bridge + Router Modus)

L2TP Problem = Nein

  • Fritz!Box 7490

Die Geräte funktionieren ohne Probleme mit FASTD.


TP-Link TL-WR841N in Domäne 16 seit Tagen nur sporadisch online
#34

Danke!