Neue Knoten gehen immer wieder offline


#1

Moin zusammen,
bin noch ganz frisch hier in der Community, gerade nach MS gezogen.

Ich betreibe die Knoten Freifunk-JS-X-Viertel-MS und Freifunk-JS-X-Viertel-MS-2. Letzteren allerdings eigentlich nur als Test. Ich habe das Problem, dass mein erster Knoten, ein TP-Link CPE 210, ohne ersichtlichen Grund immer wieder offline war, ein paar Minuten gebraucht hat, und dann wieder online war. In der Nachbarschaft gibt es noch weitere Knoten, die auf der Kartenansicht quasi nie offline angezeigt werden. Diese werden mit einem TP-Link WR841N betrieben. Also habe ich mir auch noch einen solchen Router besorgt, geflasht und als “Freifunk-JS-X-Viertel-MS-2” ins Netz gebracht. Aber auch hier habe ich das gleiche Phänomen. Der Knoten geht immer wieder offline und kommt dann irgendwann, ohne dass ich irgendwas tun muss, wieder online.
Beide Router hängen hinter eine Connect Box von Unity Media an einer 120MBit Leitung. Der CPE 210 ist, seit ich den 841er teste allerdings nicht mehr angeschlossen…
Hat einer von Euch eine Idee, was hier das Problem sein könnte? Würde gerne einen dauerhaften “Service” bereitstellen :wink:

Danke schon mal für Eure Antworten und viele Grüße,
Jörg


#2

Hallo @joerg

Zunächst einmal Willkommen beim Freifunk Münsterland.

Ich habe gerade mal einen Ping auf die IPv6 Adresse deines Knoten Freifunk-JS-X-Viertel-MS-2 laufen lassen. Der Knoten wird zwar scheinbar auf der Karte als Offline angezeigt antwortet aber ausnahmslos auf den Ping. Das heißt der VPN-Tunnel steht und der Router ist mit dem Gateway verbunden.

Ist der Router denn in der Realität auch offline?
Wie heißt in dem Fall das WLAN das der Router aussendet (“Freifunk” oder “FF_OFFLINE_{Knotenname}”)?
Kannst du dich verbinden? Bekommt dein Gerät eine IP / Internetzugang?

Gruß Marius


#3

Die Statistik/Karte ist manchmal einfach nicht der Realität entsprechend. :wink:


#4

Danke für Eure Antworten!
Leider bin ich aktuell nur selten zu Hause und hatte noch nicht den Fall, dass ich selbst dort war und der Knoten auf der Karte als offline angezeigt wurde. Vielleicht komme ich am WE mal dazu das zu testen.
Wobei, wenn der Ping dauerhaft durchläuft, dann kann er ja nicht offline sein.
Die “OFFLINE-SSID” hatte ich nur bei beiden Geräten ganz zu Anfang, bevor sie im Netz registriert waren, aber wie gesagt, war noch nicht vor Ort, wenn der Knoten offline war…
Mir fiel das nur auf, gerade weil die anderen Knoten drumherum nie offline sind…

Viele Grüße,
Jörg


#5

Moin zusammen,
jetzt hat es gerade mal gepasst. Bin zu Hause, habe die Karte nebenbei offen und mein Knoten wird als offline angezeigt.
Also ein Handy hergenommen, mit dem Freifunk verbunden, mobile Daten deaktiviert, und siehe da, ich bin online… Also scheint es echt nur die Kartenansicht zu sein!
Die SSID verändert sich auch nicht.
Nur ein Anzeigefehler, aber trotzdem doof :wink:
Danke dennoch noch einmal für Eure schnellen Antworten!

Der “alte” Knoten, “Freifunk-JS-X-Viertel-MS” könnte komplett gelöscht werden. Kann ich das selbst?
Den Router baue ich demnächst in Ascheberg auf :wink:

Viele Grüße,
Jörg


#6

@joerg, @Handle arbeitet gerade daran, den gesamten Kartenserver auf den neuesten Stand zu bringen und wir wollen eventuell auch ein leistungsstärkeres Datenbanksystem einsetzen. Leider wird das noch etwas dauern.

Grüße
Matthias


#7

Auf den Karten verschwindet ein Knoten automatisch nach 60 Tagen.

Gruß Marius