Router im Netzwerk gibt kein Internet frei

Hallo zusammen,
wir wollten unseren Gästen und Lehrgangsteilnehmern gerne Freifunk zur Verfügung stellen. Dazu hat unsere IT Firma den Router entsprechend in unserem Netzwerk installiert.
Leider gibt er keine Internetverbindung frei.
Folgende Info ist von unserer IT Firma:
Der Freifunk-Router wurde nach Anleitung in Ihrem Netzwerk platziert. Zunächst wurde sichergestellt, dass das Gerät auf dem Port am Switch akzeptiert wird. Die Internetverbindung ist auf dem Port auch getestet worden und problemlos möglich. Wenn nun ein Gerät im Freifunk-WLAN angemeldet ist, wird keine Internetverbindung aufgebaut. Adressen werden vergeben, Anmeldung am Netz auch erfolgreich.

Kann uns da vielleicht jemand helfen?
Herzlichen Dank

Moin,

cool, dass ihr Freifunk nutzt!

Das kann zumindest für IPV4 so nicht stimmen, denn die Adresse kommt für V4 bei uns vom Gateway. Kannst du dich mal mit Freifunk verbinden und am Handy (Android) unter WLAN auf erweitert ganz unten die Adresse anzeigen? Siehe:

Ich tippe mal darauf, dass das Mesch-VPN bei der Konfiguration nicht aktiviert wurde.

Viele Grüße
Matthias

Erst mal Danke für den Tipp, habe zwar kein Adroid Handy aber ich habe das beim I-Phone versucht. Ergebnis hängt an.

Wie man auf dem Foto sieht, hast du eben keine richtige IP-Adresse. Nur eine link local Adresse. Schöne Grüße an den IT-Dienstleister an dieser Stelle - von einem Kollegen :wink:.

Ich bleibe bei meiner Theorie, dass das Mesch-VPN nicht aktiviert wurde. Einfach im Konfigurationsmodus auf der Hauptseite einschalten bzw. mal kontrollieren, ob es wie ich vermute ausgeschaltet ist.

Viele Grüße
Matthias

Hallo Matthias,

ich werde das mal so weitergeben und ggfs. mich nochmal melden.
Danke dir schon mal sehr.
Viele Grüße
Gregor
DRK Rhede

Hallo,

vom Dienstleister zurück: Recht hat er! Hab ich wohl zu schnell überflogen. APIPA-Adressen sind natürlich bekannt. Keine Verbindung zum erwarteten DHCP Server.

Ich bin mir zwar sicher, dass wir die Konfiguration richtig durchgeführt haben, werde dennoch einmal prüfen ob alles stimmt. So viele Möglichkeiten wurden nicht offeriert um die config zu verhauen. Dennoch danke für die Antwort. Wir melden uns wieder wenn wir geprüft haben.

Gruß Felix

Moin Felix,

kommst du über das private Netz per SSH drauf? Hast du ein Passwort oder SSH-Schlüssel hinterlegt?

uci set tunneldigger.mesh_vpn.enabled='1'
uci commit tunneldigger
/etc/init.d/tunneldigger restart

Viele Grüße
Matthias

Bisher nicht versucht. Sobald ich morgen die Gelegenheit bekomme, werde ich den Tip beherzigen. Wenn ich mich recht entsinne, habe ich keine Credentials hinterlegen können.

Geht unter erweitert.

Dann musst du das Gerät in den Konfigurationsmodus versetzen, indem du den Reset-Knopf drückst, bis alle LEDs aufleuchten und dann über den gelben Port wieder auf http://192.168.1.1 zugreifst.

Hallo!
Ich habe heute die Gelegenheit bekommen das Gerät nochmal zu konfigurieren. Nachdem ich nochmal vergeblich konfiguriert habe, habe ich die Firmware auf den neuesten Stand gebracht. Anschließend konnte das Netz auch korrekt genutzt werden.
Danke nochmal

2 Like

Freut mich, dass es klappt. Welche Firmware war den vorher drauf gewesen?

Hallo @Felix kann es sein das auf dem Router die Firmware für Domain 6 installiert war?

Gruß Wolfgang

Die FW war von 2016. Die genaue Version habe ich nicht dokumentiert.

Die alte geht leider nicht mehr wegen Änderungen im Kernel.

Ist ja auch gar nicht nötig eine alte FW zu betreiben. Aber vllt. hilft die Erkenntnis bei der nächsten Fehlersuche. ^^