Routerempfehlung


#1

Ich lese gerade, auf der wieder verfügbaren Internetseite, dass der 1043 nicht mehr empfehlenswert ist. Auch in der Version 4 nicht. Warum? Bisher läuft der super und eine Alternative ist ja auch nicht genannt.
Was wäre denn eine Alternative (außer einem Futro?)


#2

Ich zitiere mal aus dem Wiki:

Da es aber für Otto Normal nahezu unmöglich ist die Version vor dem Kauf zu bestimmen keine Empfehlung mehr.
Die V4 Läuft solange man sie nicht überstrapaziert so wie ich es mitbekommen habe…

Leider gibt es da nicht viel Auswahl im Moment… Eine wäre z.B. der 940er. Der liegt Leistungstechnisch zwischen dem 841er und dem 1043er hat jedoch auch nur 4MB Flash und man kann ihn wohl nicht an die Wand hängen.


#3

Das ist richtig, habe mal ein Foto gerade gemacht auf dem Weg an dem Technikraum vorbei…


#4

Das ist echt ne Fehlkonstruktion von dem Ding.:roll_eyes:

Aber nen Furto ist für mich keine Lösung, das ist mir persönlich zu Fehleranfällig. Also werde ich in Dülmens neuer Mall und Vorplatz erst mal auf den 1043 setzen. Den kann man ggf. immer noch austauschen (und ich hab noch eine 4er Version im Schrank).


#5

Das V4er Problem tritt ab ca 130 Clients auf. Dann Stürzen die Kisten völlig ab.

In wie fern ist dir das zu Fehleranfällig? Da läuft ja auch Gluon drauf wie auf den Plaste Routern auch. Wenn du nur Mesh oder nur Clientnetz aus dem Ding brauchst ist das mit einer 2. NW Karte sogar ohne VLAN problemlos möglich. Mit einer zusätzlichen Dual Netzwerkkarte unterscheidet sich das ding nicht mahl mehr von einem Plaste Router. :slight_smile: Updates sollten auch keine Probleme machen.


#6

Da könnte doch zumindest übergangsweise maxassoc=100 o.ä. helfen. Wirklich performant läuft das WLAN bei sovielen Clients sowieso nicht mehr.


#7

ne ob WLAN oder LAN ist in dem Fall egal :slight_smile:


#8

Das’s ja doof…


#9

habe auch noch einen OVP verpackten 1043er hier rumfliegen.
Der durchaus eigentlich schon laufen sollte, wo aber aufgrund Zeitmangel der anderen Person noch nix wurde.

20-50 Clients sollte der aber problemlos schaffen dürfen, oder?
Denn die wären zu erwarten, das lässt sich ja dann noch rausfinden, inwieweit man da noch nachbessern kann.

Hat der also ein eher mehr oder weniger “Massenproblem” bei Standorten wie SPD o.ä Dinge?

Achja ich saß heute in der WFB relativ weit vorne im Zug (Doppeltraktion). Und hab dann mal einfach den Speed getestet. War mit der M2 Rocket verbunden. 8-15 Mbit/s. 12 Clients waren drin.
Definitiv besser als vorher. Nur wie schon bekannt: Rocket sendet stärker, ich komme so ohne weiteres also nicht auf den Mesh Pro drauf.


#10

Jup, das ist uns auch schon aufgefallen. Kann aber auch an der etwas anderen Charakteristik der Antennen liegen.

Das WLAN ist nicht das Problem, der verbaute Switch macht die Grätsche und das Gerät schaltet alle Ports ab. WLAN ist stabil und läuft dann auch weiterhin. Wenn man einen WLAN-Meschpartner hat, kann man das Ding neu starten. Über LAN und WAN geht nichts mehr.


#11

kann man mit cronjobs irgendwas frickeln? Die würden dann prüfen eth1 down, “reboot”?
z.B einen ping über eine eth-Schnittstelle, v6 pings dürften ja immer gehen, wenn das nur per Mesh-WAN angebunden sein sollte.
Und wenn der merkt da geht nix mehr durch, restart it nach einigen Minuten.

eigentlich sind die so ziemlich eine “Kugel” da die ja durchaus nicht so steile Kegelformen senden.
Selbst im Zug der eh ein Dämpfungsglied ohne Ende ist, bekam ich auf Gleis 4 mind. 2/3 Signal auf der Fensterseite in Richtung Rocket.
vielleicht mal doch etwas mit txpower spielen. Der hatte ja zwecks Dämpfung und Übergangswiderstände einen Tick dbm mehr drauf. Vielleicht vernachlässigen wir die Dämpfung einfach mal und schauen was dann passiert?
Schicken quasi 16 dbm auf die Antennen.


#12

Natürlich kann man das, Andreas hat da auch schon Pakete für. Aber am Bahnhof lagen zwischen zwei Abstürzen teilweise nur 20 Minuten. Das ist dann einfach nicht mehr produktiv nutzbar.