Speedport Hybrid Fritzbox 7490

Hallo zusammen,
ich betreibe einen TP-Link TL-WR1043N/ND v2 schon seit über einem Jahr erfolgreich an meinem I Net Anschluß in Kombi mit einer Fritzbox 7490.

Nun habe ich meinen Anschluß mit LTE erweitert und habe folgenden Aufbau.
Speedport Hybrid als Modem und DSL / LTE Einstieg, an einem LAN Port dann die Fritzbox 7490 angeschlossen um nicht mein komplettes Netzwerk neu aufbauen zu müssen, sowie die Vorteile der Fritzbox zu behalten. Der Freifunkrouter hängt an der Fritzbox.

Leider funktioniert seit der Umstellung mein Freifunk Router nicht mehr.
Ist das Problem bekannt oder hat sonst jemand die gleiche Erfahrung gemacht?

Freue mich auf eure Antworten.

Gruß Wolfgang

Hi,

ja sowas hatten wir schon mal. Leider habe ich auf die schnelle nicht das Thema gefunden.
Aber das Problem wird in der Richtung „Doppeltes Natting“ liegen.

Einfachste Lösung, wenn alles andere funktionieren sollte, wäre den FF Router an den Speedport direkt zu hängen.

Gruß

1 Like

Grundsätzlich müsste es aber gehen, hinter zwei Routern noch Freifunk ans Fliegen zu bekommen. Ich habe hier hinter einem UnityMedia Kabelrouter noch eine Fritzbox hängen. Und Freifunk Freifunkt trotzdem…

Das wäre insofern auch eine saubere Lösung, da der Freifunk-Router dann keinen Zugriff aufs Netz hinter der FritzBox hat (Es sei denn, Du gibst auf der FritzBox Ports frei). Zwischen FritzBox und Speedport hast Du dann quasi eine DMZ…

LG, Peter

1 Like

Im anderen Fall kannst du die Fritzbox zwar im Clientmodus betreiben, dann integriert sie sich in das Netz des Speedport Hybrids und nattet nicht mehr, Firewall ist dann seitens der Fritbox aus. Denke das dürfte nicht deine Vorstellung sein.
Es sind dann aber nicht alle Funktionen der Fritzbox deaktiviert.

So wäre der FF-Router im Heimnetz mit im Netz.

So einen Aufbau habe ich auch als Fehlerquelle im verdacht,
die Fritzbox ist im LAN und macht kein NAT,
hat dadurch ohne eine eingetragene default Route die auf den Speedport zeigt keine Internetanbindung.
Wenn jetzt der Freifunkrouter eine feste IP vom alten IP Bereich der Fritzbox nutzt kommt dieser nicht ins Internet.

Ich habe es hinbekommen. In meinem Freifunkrouter hatte ich eine feste IP, Subnet und Gateway eingetragen. Da ich eh den FF Router updaten wollte habe ich mir die aktuelle Firmware aus dem Netz gezogen und dabei gleich den Router auf DHCP gestellt.

Siehe da, läuft jetzt wie vorher. Manchmal sieht man den Wald vor lauter Bäume nicht.
Trotzdem Danke für die Tipp´s und Anregungen, dadurch wurde ich selber noch einmal stutzig und kam zur Lösung.

Gruß und Danke

6 Like

Dieses Thema wurde automatisch 3 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Nachrichten mehr erlaubt.