Temperatursensor Dortmund-Ems Kanal


#21

Aber nur Up- und nicht Downlink, oder?

Zum Glück ist das nah am Gateway.


#22

War gerade da. Antenne ist noch/wieder da.


#23

Kann ich bestätigen. War zufällig kurz darauf auch da.


#24

Da muss also noch eine Freifunk-WLan-Cam zur Abschreckung hin? :wink:

OffTopic: Wieviele Bilder pro Stunde könnte man realistisch per LP übertragen?


#25

Hängt vom Bild ab.

Realistisch und wenn du mehr als ein QR Code meinst: 0


#26

Auf der HP von Freifunk Muensterland schreib @kgbvax 400 Byte die Stunde.


#27

@Parad0x
Mal konkret: Mit maximaler LoRa Signalisierung
(SF7, 500Kbit ) kommt man unter Beachtung der TTN Fair Use Policy auf ca 70kB/Tag.
Wenn man Fair Use ignoriert innerhalb der Regulation auf 180kB/Tag.

“Bilder” ist glaube ich einfach ein unpassender Use-Case, siehe auch https://staging.thethingsnetwork.org/wiki/LoRaWAN/Limitations

Hier ein LoRa Airtime Calculator den jemand aus dem TTN mal gebaut hat: https://docs.google.com/spreadsheets/d/1QvcKsGeTTPpr9icj4XkKXq4r2zTc2j0gsHLrnplzM3I/edit#gid=0


#28

Sensor gestern abend geborgen. War Wasser drin. Vermutung über den Antennenstecker.
Getrocknet, Antenne mit CYBER Werkzeug entfernt, Antenne nach innen verlegt, wieder montiert. Läuft wieder.

Abdichtung via Spezialmaterial:


#29

Sensor seit ein paar Tagen offline. Heute war ich da und habe ihn mal beäugt:

  1. Er ist noch da. Algen mögen uns :wink:
  2. Ein paar harmlose mechanische Angriffsspuren, vermutlich von Booten
  3. Etwas Wasser drin

Ich vermute mal das die Gehäusedichtung doch nicht dicht ist.
Ich greif’ jetzt zum Sillikon, mal sehen :slight_smile:

Das war aber IMHO nicht die Ursache für die Störung - die liegt im LoRa Gateway auf der Warpzone.


#31
  • TTN hat ein neues Backend, darauf den ganzen Kram angepasst.
  • Restart vom wiekaltistderkanal.de Backend instandgessetzt

#32

dann befindet sich das Ding ja nicht mehr in der “Werkstatt”, oder? (lt. Seite)
Aber nett veranschaulicht alleine die technischen Sensordaten, die miteinander Plausibilität ergeben. (und auch sollten) ^^

hoffentlich hält er sich nun länger :slight_smile:
Viel Erfolg weiterhin!


#33

Im Internet steht “in der Werkstatt”, dann wird’s wohl stimmen.


#34

Habe gerade per Zufall gesehen, dass wir bei den Ruderern https://arc-ms.de/aktuelles/113-wie-kalt-ist-der-kanal bemerkt wurden. Aktuell ist der Sensor aber scheinbar offline. Kennt jemand den Stand zum Sensor?


#35

Hat Anfang Januar den Dienst quittiert, mehr weiss ich nicht.

Entweder auf Sonne und Wärme hoffen … oder Hand anlegen :slight_smile:


#36

Im 4ten Graf gibt es ein Paar Infos zur Sonneneinstrahlung in Münster.
http://www.uni-muenster.de/Klima/wetter/grafiken_last_days.php
Da es aber eher in den letzten 2 Monaten viel geregnet hat tippe ich mal auf abgesoffen, auch weil zuvor schon fast immer 100% Luftfeuchtigkeit vom Kanalsensor gemeldet wurden.


#37

mal davon ab haben wir ja für diesen Monat unverhältnismäßig sehr wenig Sonne. Und Sensoren kommen auch nicht dauerhaft damit aus, wenn zu wenig Sonne vor allem im Winter kommt.

Da gabs andere Januar-Jahre da war mehr. Zwar kalt aber sonnig, statt mild und grau.


#38

In den letzten Tagen war eigentlich genug Sonne da, man könnte ja mal in die Kiste rein schauen wenn der Aufwand zum öffnen nicht zu hoch ist.


Tagesordnung 21.02.2018
#39

Ich war heute da, der Sensor ist noch da. Halt siffig.
Leider habe ich eins der Schlösser nicht aufbekommen und kein WD40 dabei. Und dann hatte ich die Schnauze auch voll vom bei 0 Grad im Matsch liegen. :wink:

Den Schlüssel habe ich aktuell wieder mitgenommen, d.h. der ist aktuell nicht in der WZ.


Status LoRa Gateway Warpzone
#40

It’s alive! \o/

Damit habe ich jetzt echt nicht mehr gerechnet. :grinning:


Sonne heilt.

Aktuell sind die Daten lt OpenSenseMap 10 Tage alt, das kann daran liegen das die Platte voll war, mal schauen…
Ich starte den Server-Onkel jetzt mal neu…

Hm aktuell kommt wieder nix, meh.