TP-Link WR841nd V9 verliert Link


#1

Hallo zusammen,

ich habe hier ein Problem mit einem WR841nd V9 der regelmäßig den Link am Wan-Port verliert. Im dmesg habe ich gesehen das eth1 den State auf Down ändert. Wenn ich das LAN-Kabel abziehe und wieder anstecke geht er sofort wieder online. Das gleiche, wenn ich den Port am Switch deaktiviere und wieder aktiviere. kabel habe ich schon getauscht und anderen Switch auch schon getestet. Den Port am Switch habe ich auch schon auf 100Mbit fix eingestellt. Alles ohne Erfolg.
Wenn ich die Originalfirmware aufspiele macht der Router keine Probleme.
Hat jemand eine Idee woran das Liegen kann oder gibt es noch andere die das Problem ebenfalls haben?

Gruß
Alex
dmesg.txt (12.7 KB)


#2

Hallo Froozen,

schön wäre es wenn du uns sagen würdest in welche Firmware du verwendest und wie die Topologie deines Freifunks aussieht. Bitte inkl. aller beteiligter Geräte.^^

Aus dem dmesg werde ich leider nicht schlau. :frowning:

Das einzige was ich sehe ist, dass der eine andere MTU vorschlägt als in der Firmware einprogrammiert ist.


#3

Hallo,

ich verwende die Firmware “289f58d5b93b9+0.0.2 / gluon-v2015.1-320-g289f58d” Stable in Domain6

Mein Netzwerk sieht so aus: UM-Fritzbox6360->Switch TL SG-2424 -> WR-841ndV9
In der Nachbarschaft habe ich einen Mesh-Knoten ebenfalls ein Wr-841ndV9 im Beta-Branch.

Reicht das erst mal an Infos?

Gruß
Alex


#4

Ja ist schon hilfreich um sich zu orientieren.^^ Bisher haben die UM-Anschlüsse im Münsterland eigentlich keine Probleme gemacht. Hast ja schließlich auch mit der Original-FW getestet.

http://firmware.freifunk-muensterland.org/domaene06/versions/v1.0.0/sysupgrade/gluon-ffmsd06-v2016.1%2B1.0.0-tp-link-tl-wr841n-nd-v9-sysupgrade.bin

Das ist die aller neuste Firmware für den V9. Wenn es dir nichts ausmacht wüsste ich gerne ob der Router damit störungfrei funktioniert. :smile:

Gruß

Kevin


#5

Update ist durch und ich werde es beobachten.

Melde mich dann wieder.

Gruß
Alex

PS: Sollte ich die MTU in meiner Fritzbox manuell setzten und wenn ja auf welchen wert?


#6

Super ging ja schnell.^^

Die MTU an der Fritzbox würde ich nicht anpacken. Sonst hast vielleicht garkein Internet mehr. :wink: