CPE210 an WL-1043N anschließen

Hallo zusammen,
ich habe mal wieder etwas mehr Zeit ( :grimacing:) zum basteln und würde nun gerne den im Keller liegenden CPE210 an meinen WL-1043N anschließen.
Der CPE210 hat dir Original-Firmware, weil’s noch immer kein FF für meine v3.0 gibt.
Was muss ich dann also tun?
Manuell eine SSID „Freifunk“ einrichten und einfach an den WL-1043N per LAN anschließen?
War’s das? Wahrscheinlich nicht ganz, oder?
Viele Grüße

Doch im groben und ganzen war es das. Das einzige was du sonst noch tun musst ist es beim 1043er im Konfig Menü das Mesh-on-LAN zu deaktivieren. Das sorgt dafür daß auf den Gelben LAN Ports des 1043er nicht mehr das Mesh-Netz raus kommt sondern das Client-Netz.

Seit unserer v4.2.0er Firmware wird die CPE210 auch in der v3 unterstützt.

Sowohl unter „stable“ als auch unter „experimental“ sind ist nur die v4.1er Firmware zu finden.
Da hab’ ich auch immer nur geschaut. Wo finde ich denn die V4.2? :thinking:

Hier: http://firmware.freifunk-muensterland.de/upload/

Die wurde nur noch nicht in die „Normale“ Ordnerstruktur eingepflegt.

:+1:
Da läuft also mein 1043 auch schon ewig mt der v4.1 statt mit der v6.1
Dann ist wohl erst mal hier ein Update fällig.

Und das Update führt zu: Knoten wird „offline“ angezeigt.

Muss ich das auch, nachdem jetzt doch die FF-Firmware auf dem CPE ist?
Es soll ja genau die Verbindung Internet -> 1043 -> CPE per Kabel gehen.

Hallo Joe,
Dann im Konfig Menü Mesh-on-Lan an lassen.
Am CPE im Konfig Menü Mesh-Wan einschalten und Mesh VPN abschalten.

Gruß Wolfgang

1 Like