Tp-link cpe210 v1.1 an 100 MBit/s = 0,5 MBit/s


#1

Ich habe zwei tp-link cpe210 v1.1 direkt per Kabel an einer Fritzbox angeschlossen.
Die tp-link hängen direkt neben einander. Die Länge der Kabel beträgt 50m. An der Fritzbox kommen 70-75 MBit/s an. An den tp-link 1043nd im Haus habe ich ca. 13 MBit/s. Die tp-link cpe210 v1.1 liefern 2 Meter direkt vor den Geräten < 1 MBit/s. Müssen die speziell eingestellt werden?
FF-HOE-STADT47
FF-HOE-STADT48


#2

Hi,

das kann verschiedene Ursachen haben. Ich habe gerade nicht geschaut, in welcher Domäne du bist. Falls du noch in Domäne 06 hängst, liegt es einfach an Fastd. Es kann auch sein, dass der Teredofilter mal wieder dazwischen funkt. Probier mal, diesen in der FritzBox zu deaktivieren.

Viele Grüße
Matthias


#3

Hi @m86m,

ich habe mir die Knoten gerade mal auf der Karte herausgesucht. Domäne und Firmware sind schonmal richtig.

Ich komme nur auf die Konfiguration nicht ganz klar.

Es scheint so, dass die CPE per Mesh-On-Lan miteinander verbunden sind und dann beide per WLAN mit einem WA801N und einem WDR3600 meshen und von dort aus dann zum WR1043v2 wieder per WLAN meshen der dann den Uplink gibt.

CPE’s – TQ 20-70% --> WDR3600/WA801N – TQ 90% --> 1043v2

Dabei gehen schon vom 1043v2 zu den WDR3600 und WA801N schon 10% Pakete verloren und dann zu den CPE nochmal 30-80%.

Kostet alles Geschwindigkeit und Latenz.

Ist nicht so ganz optimal von der Konstellation. (Zu viele Hops, zu schlechte TQ)
Schön wäre eine der CPE (oder evtl noch eine zusätzliche?) per Mesh-On-Lan (MOL) an den 1043 direkt anzuschließen und dann am besten außen auf die andere (oder anderen beiden) auszurichten. Spart einen Hop und die TQ steigt dann hoffentlich auch deutlich.

1043v2 – MOL --> CPE – WLAN-Mesh --> CPE

Am 1043v2 stören mich doch etwas die 13 MBit/s. Ich habe zu Hause das gleiche Modell und bekomme im besten Fall am 50/10 Anschluss über 40 MBit/s raus. Da wäre auch noch ein Ansatzpunkt. (s. Antwort @MPW)

P.S.: Warum hängen eigentlich die CPE direkt an einer Fritzbox wenn die kein VPN machen?

Gruß

Alu


#4

Den Teredofilter habe ich bereits deaktivert.

Die CPE hängen direkt an der Fritzbox und sollen VPN machen.

Fritzbox–>1043 (Wohnhaus)–>1043 (Wohnhaus)–>1043 (Wohnhaus)
Fritzbox–>cpe210 (Außenbereich)
Fritzbox–>cpe210 (Außenbereich)

Soll ich mesh auf den CPE deaktivieren?

Die 13 MBit/s könnten an meinem alten Smartphone liegen. Ein Test mit einem anderen Gerät ergab bessere werde (25 MBit/s)


#5

Morgen @m86m,

dann finden wir den Fehler wahrscheinlich darin, dass MeshOnLan statt MeshVPN aktiviert ist. Denn dann wird das Internet der Fritzbox nicht genutzt. Das MeshOnLan kannst du ruhig an lassen.

Im Konfigurationsmodus auf der ersten Seite kannst du das Internet freigeben. Dann sollte das schon mal deutlich besser werden. :grinning:

Gruß

Alu


#6

Ich bin mir fast sicher, dass ich die Option Internetverbindung nutzen (MESH-VPN via L2TP) aktiviert habe. Mache ich immer. Das wäre ja wieder ein Bock…
Ich prüfen das heute. Danke.


#7

Wie ich vermutet habe war die Option aktiviert. Aber die VPN Verbindung wurde nicht aufgebaut.

Ich habe jetzt die Firmware von Freifunk Nordwest Verein testweise installiert und alle anderen AP im Umkreis ausgeschaltet.Mit der FW funktioniert es sofort.

Kann es an der Firmware liegen?


#8

Hi,

Ok, die nutzen “fastd”.

Was für eine Fritzbox ist den das, die da im Einstaz ist? In welcher Domain stehen die FF Router?

Wir haben z.B. bei älteren Modellen von AVM (Fritzbox und damalige Speedports) Probleme mit L2TP. Liegt irgendwie an der Implementierung eines Treibers oder so in den dingern. @MPW hat dafür eine Fastd-Firmware gebaut.

Gruß


#9

Mit der Fastd-Firmware funktioniert es.

FritzBox 7490 V 06.60 und 06.80
Steinfurt-OST
Welche DSL Router könnt ihr empfehlen?


#10

Damit sollte es gehen und schließt meinen Gedanken aus. Da brauchst Du nichts ändern. Häng doch mal zwischen der CPE und der Fritzbox testweise ein 841er mit FF Firmware.


#11

Habe jetzt die fastd-firmware aufgespielt, damit die Leute erstmal Internet haben. Hat funktioniert.


#12

Na geht ja in kleinen Schritten voran.^^

Hast du denn öfter Gelegenheit an die Geräte ran zu kommen? Ich würde gerne doch mal den Fehler analysieren warum da kein Tunnel aufgebaut wird.


#13

Wenn es mit Fastd geht und mit L2TP nicht, vermute ich, dass es eine Inkompatibilität mit dem DSL-Router gibt.

@Parad0x hat allerdings auch eine 7490 und da läuft Freifunk mit L2TP.


#14

Das kann ich bestätigen,


#15

jo, hier auch im Einsatz sogar 10 oder mehr. Extra sogar wegen dem Problem mit L2TP gewechselt.


#16

Ich habe an diesem Standort auch TP-Link WR1043 Version 3 im Einsatz. Diese laufen mit L2TP ganz normal. Es müsste also ein Problem mit dem CPE210v1.1 und der FritzBox 7490 geben.

Ich bin eigentlich nicht oft vor Ort. Aber wenn ich was testen soll sagt bescheid. Ich richte mir dann einen Remote Zugang ein.